summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBruno de Oliveira Abinader <bruno@mapbox.com>2019-06-13 18:57:25 +0300
committerBruno de Oliveira Abinader <bruno@mapbox.com>2019-06-25 20:10:21 +0300
commit3b0e5a59a288b165e7fac26c22ff51ee524e1568 (patch)
tree58c8b38a186581bc7f24ab78eff2bfd4a69a73dd /CMakeLists.txt
parent78e5a264e0d08354cd1c0aa7f32c429784460f5f (diff)
downloadqtlocation-mapboxgl-3b0e5a59a288b165e7fac26c22ff51ee524e1568.tar.gz
[core] Implement C++ render test runner
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ca33c36be2..df2e4940fd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -184,6 +184,7 @@ include(cmake/core.cmake)
if(COMMAND mbgl_platform_test)
include(cmake/test.cmake)
+ include(cmake/render-test.cmake)
endif()
if(COMMAND mbgl_platform_benchmark)