summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantin Käfer <mail@kkaefer.com>2018-06-21 14:44:00 +0200
committerKonstantin Käfer <mail@kkaefer.com>2018-09-11 11:43:54 +0200
commit30e570aae7d2ba5522feafb962b334ef3f35459e (patch)
tree5a8f787197772ed302e1fbf45839d973feb80838 /CMakeLists.txt
parent536652ca201ce59190ae5c41d1202372d28d6d6d (diff)
downloadqtlocation-mapboxgl-30e570aae7d2ba5522feafb962b334ef3f35459e.tar.gz
[core] add polyfill for codecvt for STLs that don't have it yet
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bb315916b4..b37a69a83e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -142,6 +142,8 @@ else()
message(STATUS "Can't find ccache — consider installing ccache to improve recompilation performance")
endif()
+include(cmake/codecvt.cmake)
+
if(NOT EXISTS ${CMAKE_SOURCE_DIR}/platform/${MBGL_PLATFORM}/config.cmake)
message(ERROR "Can't find config.cmake file for platform ${MBGL_PLATFORM}")
endif()