summaryrefslogtreecommitdiff
path: root/examples/qpa/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qpa/CMakeLists.txt')
-rw-r--r--examples/qpa/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/qpa/CMakeLists.txt b/examples/qpa/CMakeLists.txt
index 67c84c2e5a..a2b115fdf3 100644
--- a/examples/qpa/CMakeLists.txt
+++ b/examples/qpa/CMakeLists.txt
@@ -1,7 +1,7 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-if(NOT TARGET Qt::Gui)
+if(NOT TARGET Qt6::Gui)
return()
endif()
qt_internal_add_example(windows)