summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cf28417683..b3a256ae9a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -54,6 +54,8 @@ find_package(Qt5
REQUIRED
)
+find_package(Threads)
+
# Get information on directories from qmake
# as this is not yet exported by cmake.
function(qt5_query_qmake)