summaryrefslogtreecommitdiff
path: root/src/plugins/qmlpreview/CMakeLists.txt
diff options
context:
space:
mode:
authorTim Jenssen <tim.jenssen@qt.io>2020-07-23 08:37:37 +0200
committerTim Jenssen <tim.jenssen@qt.io>2020-07-23 09:42:46 +0000
commit1f702edfd3b62977211e8969b06698ccb17ba2a9 (patch)
treea2fe781d87d522c01ee3068ddafcfcb933558c64 /src/plugins/qmlpreview/CMakeLists.txt
parentbde420f7b7373ad5602ce80383cfe4db6602aa6d (diff)
downloadqt-creator-1f702edfd3b62977211e8969b06698ccb17ba2a9.tar.gz
qmlpreview: add debugtranslation ui
action in the menu will only be shown if a QtStudio Qt is found qtversion.xml <value type="QString" key="overrideFeatures">QtStudio</value> - still have some issues with multiple file test runs so disable it for now - elideWarning is not tested Change-Id: I68c9f774a980b84cd4eea1595775fd01afa6f3cf Reviewed-by: Marco Bubke <marco.bubke@qt.io>
Diffstat (limited to 'src/plugins/qmlpreview/CMakeLists.txt')
-rw-r--r--src/plugins/qmlpreview/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/qmlpreview/CMakeLists.txt b/src/plugins/qmlpreview/CMakeLists.txt
index 345f429e81..ab5024660c 100644
--- a/src/plugins/qmlpreview/CMakeLists.txt
+++ b/src/plugins/qmlpreview/CMakeLists.txt
@@ -9,6 +9,7 @@ add_qtc_plugin(QmlPreview
qmlpreviewruncontrol.cpp qmlpreviewruncontrol.h
qmldebugtranslationclient.cpp qmldebugtranslationclient.h
qmlpreview_global.h
+ projectfileselectionswidget.cpp projectfileselectionswidget.h
)
extend_qtc_plugin(QmlPreview