summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Hunger <tobias.hunger@qt.io>2019-05-16 16:17:59 +0200
committerTobias Hunger <tobias.hunger@qt.io>2019-05-21 09:56:49 +0000
commite3df93088632ac28cfeb35240ae986a45be555c2 (patch)
treec95b36f29ac14dceceb16cdcd2a6bafaf3ddcb44 /CMakeLists.txt
parent5da2b6edc731854408ccc94dcd9628d85daefcad (diff)
downloadqt-creator-e3df93088632ac28cfeb35240ae986a45be555c2.tar.gz
CMake: add docs, clean_docs and install_docs targets
Change-Id: Ic9883f0fc8c85db4573e751261cf347e56777a3a Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d61df97c6c..81cad0edc8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -191,6 +191,8 @@ if (WITH_TESTS)
add_subdirectory(tests)
endif()
+add_subdirectory(doc)
+
feature_summary(INCLUDE_QUIET_PACKAGES WHAT
PACKAGES_FOUND PACKAGES_NOT_FOUND
ENABLED_FEATURES DISABLED_FEATURES