summaryrefslogtreecommitdiff
path: root/src/lib/corelib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/lib/corelib/CMakeLists.txt')
-rw-r--r--src/lib/corelib/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/src/lib/corelib/CMakeLists.txt b/src/lib/corelib/CMakeLists.txt
index 113013479..ff3be4071 100644
--- a/src/lib/corelib/CMakeLists.txt
+++ b/src/lib/corelib/CMakeLists.txt
@@ -110,7 +110,6 @@ set(BUILD_GRAPH_SOURCES
rulesapplicator.h
rulesevaluationcontext.cpp
rulesevaluationcontext.h
- scriptclasspropertyiterator.h
timestampsupdater.cpp
timestampsupdater.h
transformer.cpp
@@ -172,7 +171,6 @@ list_transform_prepend(JS_EXTENSIONS_SOURCES jsextensions/)
if(APPLE)
set(JS_EXTENSIONS_MACOS_SOURCES
- propertylist_darwin.h
propertylist_darwin.mm
propertylistutils.h
propertylistutils.mm
@@ -194,11 +192,8 @@ set(LANGUAGE_SOURCES
builtindeclarations.cpp
builtindeclarations.h
deprecationinfo.h
- evaluationdata.h
evaluator.cpp
evaluator.h
- evaluatorscriptclass.cpp
- evaluatorscriptclass.h
filecontext.cpp
filecontext.h
filecontextbase.cpp
@@ -435,7 +430,7 @@ add_qbs_library(qbscore
Qt${QT_VERSION_MAJOR}::Xml
Qt6Core5Compat
qbspkgconfig
- qbsscriptengine
+ qbsquickjs
PUBLIC_DEPENDS
Qt${QT_VERSION_MAJOR}::Core
${EXTERNAL_DEPENDS}