summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Howitz <mh@gocept.com>2023-01-23 10:40:31 +0100
committerMichael Howitz <mh@gocept.com>2023-01-23 10:40:31 +0100
commit5a6236e0a56d24d167a38172c52a99abb9c1f3ae (patch)
tree2b6a16e4aca8e4d324c8a10bde5bdf7a806dcfc1
parent5b85888f643d33b0ca4959df31d40b654ac4d762 (diff)
downloadzope-tal-5a6236e0a56d24d167a38172c52a99abb9c1f3ae.tar.gz
Add missing `python_requires` to `setup.py`.
-rw-r--r--CHANGES.rst2
-rw-r--r--setup.py1
2 files changed, 2 insertions, 1 deletions
diff --git a/CHANGES.rst b/CHANGES.rst
index 4907919..63a2341 100644
--- a/CHANGES.rst
+++ b/CHANGES.rst
@@ -5,7 +5,7 @@
5.1 (unreleased)
================
-- Nothing changed yet.
+- Add missing ``python_requires`` to ``setup.py``.
5.0 (2023-01-19)
diff --git a/setup.py b/setup.py
index 2cd8a7f..d654b7b 100644
--- a/setup.py
+++ b/setup.py
@@ -72,6 +72,7 @@ setup(name='zope.tal',
packages=find_packages('src'),
package_dir={'': 'src'},
namespace_packages=['zope'],
+ python_requires='>=3.7',
extras_require={
'test': TESTS_REQUIRE,
'docs': [