summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--COPYRIGHT.txt1
-rw-r--r--LICENSE.txt44
-rw-r--r--setup.py4
-rw-r--r--src/zope/security/__init__.py2
-rw-r--r--src/zope/security/_definitions.py2
-rw-r--r--src/zope/security/_proxy.c2
-rw-r--r--src/zope/security/_zope_security_checker.c2
-rw-r--r--src/zope/security/adapter.py2
-rw-r--r--src/zope/security/checker.py2
-rw-r--r--src/zope/security/decorator.py2
-rw-r--r--src/zope/security/examples/sandbox.py2
-rw-r--r--src/zope/security/examples/sandbox_security.py2
-rw-r--r--src/zope/security/i18n.py2
-rw-r--r--src/zope/security/interfaces.py2
-rw-r--r--src/zope/security/management.py2
-rw-r--r--src/zope/security/metaconfigure.py2
-rw-r--r--src/zope/security/metadirectives.py2
-rw-r--r--src/zope/security/permission.py2
-rw-r--r--src/zope/security/protectclass.py2
-rw-r--r--src/zope/security/proxy.py2
-rw-r--r--src/zope/security/setup.py2
-rw-r--r--src/zope/security/simplepolicies.py2
-rw-r--r--src/zope/security/testing.py2
-rw-r--r--src/zope/security/tests/adapter.py2
-rw-r--r--src/zope/security/tests/components.py2
-rw-r--r--src/zope/security/tests/emptymodule.py2
-rw-r--r--src/zope/security/tests/exampleclass.py2
-rw-r--r--src/zope/security/tests/module.py2
-rw-r--r--src/zope/security/tests/modulehookup.py2
-rw-r--r--src/zope/security/tests/test_adapter.py2
-rw-r--r--src/zope/security/tests/test_checker.py2
-rw-r--r--src/zope/security/tests/test_contentdirective.py2
-rw-r--r--src/zope/security/tests/test_decorator.py2
-rw-r--r--src/zope/security/tests/test_directives.py2
-rw-r--r--src/zope/security/tests/test_location.py2
-rw-r--r--src/zope/security/tests/test_management.py2
-rw-r--r--src/zope/security/tests/test_module_directives.py2
-rw-r--r--src/zope/security/tests/test_permission.py2
-rw-r--r--src/zope/security/tests/test_protectclass.py2
-rw-r--r--src/zope/security/tests/test_protectsubclass.py2
-rw-r--r--src/zope/security/tests/test_proxy.py2
-rw-r--r--src/zope/security/tests/test_set_checkers.py2
-rw-r--r--src/zope/security/tests/test_simpleinteraction.py2
-rw-r--r--src/zope/security/tests/test_standard_checkers.py2
-rw-r--r--src/zope/security/untrustedpython/builtins.py2
-rw-r--r--src/zope/security/untrustedpython/interpreter.py2
-rw-r--r--src/zope/security/untrustedpython/rcompile.py2
-rw-r--r--src/zope/security/untrustedpython/tests.py2
-rw-r--r--src/zope/security/zcml.py2
49 files changed, 93 insertions, 48 deletions
diff --git a/COPYRIGHT.txt b/COPYRIGHT.txt
new file mode 100644
index 0000000..79859e0
--- /dev/null
+++ b/COPYRIGHT.txt
@@ -0,0 +1 @@
+Zope Foundation and Contributors \ No newline at end of file
diff --git a/LICENSE.txt b/LICENSE.txt
new file mode 100644
index 0000000..e1f9ad7
--- /dev/null
+++ b/LICENSE.txt
@@ -0,0 +1,44 @@
+Zope Public License (ZPL) Version 2.1
+
+A copyright notice accompanies this license document that identifies the
+copyright holders.
+
+This license has been certified as open source. It has also been designated as
+GPL compatible by the Free Software Foundation (FSF).
+
+Redistribution and use in source and binary forms, with or without
+modification, are permitted provided that the following conditions are met:
+
+1. Redistributions in source code must retain the accompanying copyright
+notice, this list of conditions, and the following disclaimer.
+
+2. Redistributions in binary form must reproduce the accompanying copyright
+notice, this list of conditions, and the following disclaimer in the
+documentation and/or other materials provided with the distribution.
+
+3. Names of the copyright holders must not be used to endorse or promote
+products derived from this software without prior written permission from the
+copyright holders.
+
+4. The right to distribute this software or to use it for any purpose does not
+give you the right to use Servicemarks (sm) or Trademarks (tm) of the
+copyright
+holders. Use of them is covered by separate agreement with the copyright
+holders.
+
+5. If any files are modified, you must cause the modified files to carry
+prominent notices stating that you changed the files and the date of any
+change.
+
+Disclaimer
+
+THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS ``AS IS'' AND ANY EXPRESSED
+OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES
+OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO
+EVENT SHALL THE COPYRIGHT HOLDERS BE LIABLE FOR ANY DIRECT, INDIRECT,
+INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT
+LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR
+PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF
+LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
+NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE,
+EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
diff --git a/setup.py b/setup.py
index 22a7360..adb7f8d 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2006 Zope Corporation and Contributors.
+# Copyright (c) 2006 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
@@ -28,7 +28,7 @@ def read(*rnames):
setup(name='zope.security',
version = '3.7.4dev',
- author='Zope Corporation and Contributors',
+ author='Zope Foundation and Contributors',
author_email='zope-dev@zope.org',
description='Zope Security Framework',
long_description=(
diff --git a/src/zope/security/__init__.py b/src/zope/security/__init__.py
index 111006d..1d83528 100644
--- a/src/zope/security/__init__.py
+++ b/src/zope/security/__init__.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2004 Zope Corporation and Contributors.
+# Copyright (c) 2004 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/_definitions.py b/src/zope/security/_definitions.py
index ff2aa8e..4667024 100644
--- a/src/zope/security/_definitions.py
+++ b/src/zope/security/_definitions.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2005 Zope Corporation and Contributors.
+# Copyright (c) 2005 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/_proxy.c b/src/zope/security/_proxy.c
index 44b76c2..60121af 100644
--- a/src/zope/security/_proxy.c
+++ b/src/zope/security/_proxy.c
@@ -1,6 +1,6 @@
/*****************************************************************************
*
-* Copyright (c) 2003, 2004 Zope Corporation and Contributors.
+* Copyright (c) 2003, 2004 Zope Foundation and Contributors.
* All Rights Reserved.
*
* This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/_zope_security_checker.c b/src/zope/security/_zope_security_checker.c
index 7e0efe4..bc76632 100644
--- a/src/zope/security/_zope_security_checker.c
+++ b/src/zope/security/_zope_security_checker.c
@@ -1,6 +1,6 @@
/*
- Copyright (c) 2004 Zope Corporation and Contributors.
+ Copyright (c) 2004 Zope Foundation and Contributors.
All Rights Reserved.
This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/adapter.py b/src/zope/security/adapter.py
index 2c9ddff..9665680 100644
--- a/src/zope/security/adapter.py
+++ b/src/zope/security/adapter.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2004 Zope Corporation and Contributors.
+# Copyright (c) 2004 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/checker.py b/src/zope/security/checker.py
index 021a03e..9d56890 100644
--- a/src/zope/security/checker.py
+++ b/src/zope/security/checker.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2003 Zope Corporation and Contributors.
+# Copyright (c) 2003 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/decorator.py b/src/zope/security/decorator.py
index acdf218..4bea214 100644
--- a/src/zope/security/decorator.py
+++ b/src/zope/security/decorator.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2003 Zope Corporation and Contributors.
+# Copyright (c) 2003 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/examples/sandbox.py b/src/zope/security/examples/sandbox.py
index 2ef25c2..8c3bb9e 100644
--- a/src/zope/security/examples/sandbox.py
+++ b/src/zope/security/examples/sandbox.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2003 Zope Corporation and Contributors.
+# Copyright (c) 2003 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/examples/sandbox_security.py b/src/zope/security/examples/sandbox_security.py
index a5e8d39..6b01aee 100644
--- a/src/zope/security/examples/sandbox_security.py
+++ b/src/zope/security/examples/sandbox_security.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2003 Zope Corporation and Contributors.
+# Copyright (c) 2003 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/i18n.py b/src/zope/security/i18n.py
index e94c6b6..846b199 100644
--- a/src/zope/security/i18n.py
+++ b/src/zope/security/i18n.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2003 Zope Corporation and Contributors.
+# Copyright (c) 2003 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/interfaces.py b/src/zope/security/interfaces.py
index 1e05de9..53f4026 100644
--- a/src/zope/security/interfaces.py
+++ b/src/zope/security/interfaces.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2004 Zope Corporation and Contributors.
+# Copyright (c) 2004 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/management.py b/src/zope/security/management.py
index 0d509c0..b79f81a 100644
--- a/src/zope/security/management.py
+++ b/src/zope/security/management.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2001, 2002 Zope Corporation and Contributors.
+# Copyright (c) 2001, 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/metaconfigure.py b/src/zope/security/metaconfigure.py
index 2fcf773..55faf05 100644
--- a/src/zope/security/metaconfigure.py
+++ b/src/zope/security/metaconfigure.py
@@ -1,6 +1,6 @@
#############################################################################
#
-# Copyright (c) 2001, 2002 Zope Corporation and Contributors.
+# Copyright (c) 2001, 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/metadirectives.py b/src/zope/security/metadirectives.py
index ccc662c..cc0dbfd 100644
--- a/src/zope/security/metadirectives.py
+++ b/src/zope/security/metadirectives.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2001, 2002 Zope Corporation and Contributors.
+# Copyright (c) 2001, 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/permission.py b/src/zope/security/permission.py
index d9fab6c..83038e3 100644
--- a/src/zope/security/permission.py
+++ b/src/zope/security/permission.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2002 Zope Corporation and Contributors.
+# Copyright (c) 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/protectclass.py b/src/zope/security/protectclass.py
index 667b049..1e75654 100644
--- a/src/zope/security/protectclass.py
+++ b/src/zope/security/protectclass.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2001, 2002 Zope Corporation and Contributors.
+# Copyright (c) 2001, 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/proxy.py b/src/zope/security/proxy.py
index ee4cff3..575b6a5 100644
--- a/src/zope/security/proxy.py
+++ b/src/zope/security/proxy.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2001, 2002 Zope Corporation and Contributors.
+# Copyright (c) 2001, 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/setup.py b/src/zope/security/setup.py
index 4ecc3be..8dc6319 100644
--- a/src/zope/security/setup.py
+++ b/src/zope/security/setup.py
@@ -1,7 +1,7 @@
#! /usr/bin/env python
##############################################################################
#
-# Copyright (c) 2001, 2002 Zope Corporation and Contributors.
+# Copyright (c) 2001, 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/simplepolicies.py b/src/zope/security/simplepolicies.py
index 3cca0b9..12e82a5 100644
--- a/src/zope/security/simplepolicies.py
+++ b/src/zope/security/simplepolicies.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2001, 2002 Zope Corporation and Contributors.
+# Copyright (c) 2001, 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/testing.py b/src/zope/security/testing.py
index 51656fc..f076491 100644
--- a/src/zope/security/testing.py
+++ b/src/zope/security/testing.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2004 Zope Corporation and Contributors.
+# Copyright (c) 2004 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/adapter.py b/src/zope/security/tests/adapter.py
index 4bce227..d2ff156 100644
--- a/src/zope/security/tests/adapter.py
+++ b/src/zope/security/tests/adapter.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2004 Zope Corporation and Contributors.
+# Copyright (c) 2004 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/components.py b/src/zope/security/tests/components.py
index c8d381d..2a9523f 100644
--- a/src/zope/security/tests/components.py
+++ b/src/zope/security/tests/components.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2002 Zope Corporation and Contributors.
+# Copyright (c) 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/emptymodule.py b/src/zope/security/tests/emptymodule.py
index 0e29bae..b319132 100644
--- a/src/zope/security/tests/emptymodule.py
+++ b/src/zope/security/tests/emptymodule.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2001, 2002 Zope Corporation and Contributors.
+# Copyright (c) 2001, 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/exampleclass.py b/src/zope/security/tests/exampleclass.py
index ff7819c..60e9a3a 100644
--- a/src/zope/security/tests/exampleclass.py
+++ b/src/zope/security/tests/exampleclass.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2003 Zope Corporation and Contributors.
+# Copyright (c) 2003 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/module.py b/src/zope/security/tests/module.py
index 7ae8dd6..199d53c 100644
--- a/src/zope/security/tests/module.py
+++ b/src/zope/security/tests/module.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2001, 2002 Zope Corporation and Contributors.
+# Copyright (c) 2001, 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/modulehookup.py b/src/zope/security/tests/modulehookup.py
index 00a65a9..924cc88 100644
--- a/src/zope/security/tests/modulehookup.py
+++ b/src/zope/security/tests/modulehookup.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2001, 2002 Zope Corporation and Contributors.
+# Copyright (c) 2001, 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/test_adapter.py b/src/zope/security/tests/test_adapter.py
index 7f3c738..ed368ac 100644
--- a/src/zope/security/tests/test_adapter.py
+++ b/src/zope/security/tests/test_adapter.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2004 Zope Corporation and Contributors.
+# Copyright (c) 2004 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/test_checker.py b/src/zope/security/tests/test_checker.py
index d66f608..bec4c71 100644
--- a/src/zope/security/tests/test_checker.py
+++ b/src/zope/security/tests/test_checker.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2001, 2002 Zope Corporation and Contributors.
+# Copyright (c) 2001, 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/test_contentdirective.py b/src/zope/security/tests/test_contentdirective.py
index a09ef32..b6282cc 100644
--- a/src/zope/security/tests/test_contentdirective.py
+++ b/src/zope/security/tests/test_contentdirective.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2001, 2002 Zope Corporation and Contributors.
+# Copyright (c) 2001, 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/test_decorator.py b/src/zope/security/tests/test_decorator.py
index 1a9012a..1c82521 100644
--- a/src/zope/security/tests/test_decorator.py
+++ b/src/zope/security/tests/test_decorator.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2003 Zope Corporation and Contributors.
+# Copyright (c) 2003 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/test_directives.py b/src/zope/security/tests/test_directives.py
index 9f973c7..d2ee3a7 100644
--- a/src/zope/security/tests/test_directives.py
+++ b/src/zope/security/tests/test_directives.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2001, 2002 Zope Corporation and Contributors.
+# Copyright (c) 2001, 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/test_location.py b/src/zope/security/tests/test_location.py
index 4200c69..b7f002d 100644
--- a/src/zope/security/tests/test_location.py
+++ b/src/zope/security/tests/test_location.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2003 Zope Corporation and Contributors.
+# Copyright (c) 2003 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/test_management.py b/src/zope/security/tests/test_management.py
index c257d6b..9e5b7fc 100644
--- a/src/zope/security/tests/test_management.py
+++ b/src/zope/security/tests/test_management.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2001, 2002 Zope Corporation and Contributors.
+# Copyright (c) 2001, 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/test_module_directives.py b/src/zope/security/tests/test_module_directives.py
index 173f16a..8068348 100644
--- a/src/zope/security/tests/test_module_directives.py
+++ b/src/zope/security/tests/test_module_directives.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2003 Zope Corporation and Contributors.
+# Copyright (c) 2003 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/test_permission.py b/src/zope/security/tests/test_permission.py
index e2f3acc..cf3f85f 100644
--- a/src/zope/security/tests/test_permission.py
+++ b/src/zope/security/tests/test_permission.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2004 Zope Corporation and Contributors.
+# Copyright (c) 2004 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/test_protectclass.py b/src/zope/security/tests/test_protectclass.py
index 5c4792f..c73a612 100644
--- a/src/zope/security/tests/test_protectclass.py
+++ b/src/zope/security/tests/test_protectclass.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2001, 2002 Zope Corporation and Contributors.
+# Copyright (c) 2001, 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/test_protectsubclass.py b/src/zope/security/tests/test_protectsubclass.py
index 6019249..8908728 100644
--- a/src/zope/security/tests/test_protectsubclass.py
+++ b/src/zope/security/tests/test_protectsubclass.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2001, 2002 Zope Corporation and Contributors.
+# Copyright (c) 2001, 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/test_proxy.py b/src/zope/security/tests/test_proxy.py
index 78ad7e7..eb55b13 100644
--- a/src/zope/security/tests/test_proxy.py
+++ b/src/zope/security/tests/test_proxy.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2003 Zope Corporation and Contributors.
+# Copyright (c) 2003 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/test_set_checkers.py b/src/zope/security/tests/test_set_checkers.py
index 6e04365..768aa40 100644
--- a/src/zope/security/tests/test_set_checkers.py
+++ b/src/zope/security/tests/test_set_checkers.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2003 Zope Corporation and Contributors.
+# Copyright (c) 2003 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/test_simpleinteraction.py b/src/zope/security/tests/test_simpleinteraction.py
index b6a5bbb..e2457ca 100644
--- a/src/zope/security/tests/test_simpleinteraction.py
+++ b/src/zope/security/tests/test_simpleinteraction.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2001, 2002 Zope Corporation and Contributors.
+# Copyright (c) 2001, 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/tests/test_standard_checkers.py b/src/zope/security/tests/test_standard_checkers.py
index 33df431..77c6e36 100644
--- a/src/zope/security/tests/test_standard_checkers.py
+++ b/src/zope/security/tests/test_standard_checkers.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2003 Zope Corporation and Contributors.
+# Copyright (c) 2003 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/untrustedpython/builtins.py b/src/zope/security/untrustedpython/builtins.py
index 03ff070..5982e86 100644
--- a/src/zope/security/untrustedpython/builtins.py
+++ b/src/zope/security/untrustedpython/builtins.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2002 Zope Corporation and Contributors.
+# Copyright (c) 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/untrustedpython/interpreter.py b/src/zope/security/untrustedpython/interpreter.py
index c64c98c..7ff8a5e 100644
--- a/src/zope/security/untrustedpython/interpreter.py
+++ b/src/zope/security/untrustedpython/interpreter.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2002 Zope Corporation and Contributors.
+# Copyright (c) 2002 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/untrustedpython/rcompile.py b/src/zope/security/untrustedpython/rcompile.py
index 93452c8..5dcd51c 100644
--- a/src/zope/security/untrustedpython/rcompile.py
+++ b/src/zope/security/untrustedpython/rcompile.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2004 Zope Corporation and Contributors.
+# Copyright (c) 2004 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/untrustedpython/tests.py b/src/zope/security/untrustedpython/tests.py
index 9cfbff0..a390223 100644
--- a/src/zope/security/untrustedpython/tests.py
+++ b/src/zope/security/untrustedpython/tests.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2004 Zope Corporation and Contributors.
+# Copyright (c) 2004 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,
diff --git a/src/zope/security/zcml.py b/src/zope/security/zcml.py
index 0c0c3c3..dcb0831 100644
--- a/src/zope/security/zcml.py
+++ b/src/zope/security/zcml.py
@@ -1,6 +1,6 @@
##############################################################################
#
-# Copyright (c) 2004 Zope Corporation and Contributors.
+# Copyright (c) 2004 Zope Foundation and Contributors.
# All Rights Reserved.
#
# This software is subject to the provisions of the Zope Public License,