summaryrefslogtreecommitdiff
path: root/tox.ini
diff options
context:
space:
mode:
Diffstat (limited to 'tox.ini')
-rw-r--r--tox.ini4
1 files changed, 3 insertions, 1 deletions
diff --git a/tox.ini b/tox.ini
index e478a7b..47e65a9 100644
--- a/tox.ini
+++ b/tox.ini
@@ -7,19 +7,21 @@ envlist =
[testenv]
commands =
- python setup.py test -q
+ python setup.py -q test -q
[testenv:py27-pure]
basepython =
python2.7
setenv =
PURE_PYTHON = 1
+ PIP_CACHE_DIR = {envdir}/.cache
[testenv:py33-pure]
basepython =
python3.3
setenv =
PURE_PYTHON = 1
+ PIP_CACHE_DIR = {envdir}/.cache
[testenv:jython]
commands =