summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason Madden <jamadden@gmail.com>2015-06-05 17:05:52 -0500
committerJason Madden <jamadden@gmail.com>2015-06-05 17:05:52 -0500
commit5cf88c5ad849a1b89d642e95d83bb1776b17600d (patch)
tree6d59b63e82eb96813d8cb4a10f4df5c45f808d83 /setup.py
parent8b1c876664268682b6369795af958c669e91409b (diff)
downloadzope-pagetemplate-5cf88c5ad849a1b89d642e95d83bb1776b17600d.tar.gz
Add support for Python 3.2
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3c505d4..770ed34 100644
--- a/setup.py
+++ b/setup.py
@@ -96,6 +96,7 @@ setup(name='zope.pagetemplate',
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3.2',
'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: Implementation :: CPython',
@@ -119,7 +120,7 @@ setup(name='zope.pagetemplate',
'zope.component',
'zope.tales',
'zope.tal',
- 'zope.i18n',
+ 'zope.i18n >= 4.0.1',
'zope.i18nmessageid',
'zope.traversing',
],