summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMichael Howitz <mh@gocept.com>2021-05-28 08:06:54 +0200
committerGitHub <noreply@github.com>2021-05-28 08:06:54 +0200
commit285490922584c1be42b5be89c00e7c8e1d972fb8 (patch)
tree1799c5e38f037525a99d6784e6b54f9ae0e6d0b8 /setup.py
parent7153aa0fbb108e9c74d13a2454e1602330bf9b4e (diff)
downloadzope-pagetemplate-285490922584c1be42b5be89c00e7c8e1d972fb8.tar.gz
Config with pure python (#28)
* Lint the code. * Add support for Python 3.9.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 155cf99..72131e7 100644
--- a/setup.py
+++ b/setup.py
@@ -58,6 +58,7 @@ setup(name='zope.pagetemplate',
'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3.8',
+ 'Programming Language :: Python :: 3.9',
'Programming Language :: Python :: Implementation :: CPython',
'Programming Language :: Python :: Implementation :: PyPy',
'Natural Language :: English',
@@ -99,4 +100,4 @@ setup(name='zope.pagetemplate',
include_package_data=True,
zip_safe=False,
tests_require=TESTS_REQUIRE,
-)
+ )