summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTres Seaver <tseaver@palladion.com>2015-06-06 12:32:58 -0400
committerTres Seaver <tseaver@palladion.com>2015-06-06 12:32:58 -0400
commit4e38b2a58077431f960c9ff5b44ccd472290285d (patch)
treec184257e0aa4c0933ab739d8ee3078f88f41420d
parent5cf88c5ad849a1b89d642e95d83bb1776b17600d (diff)
downloadzope-pagetemplate-py32.tar.gz
Work around pip + wheel + conditional deps in zope.schema.py32
-rw-r--r--tox.ini9
1 files changed, 5 insertions, 4 deletions
diff --git a/tox.ini b/tox.ini
index 7d89f94..0cadc60 100644
--- a/tox.ini
+++ b/tox.ini
@@ -17,14 +17,15 @@ deps =
zope.testrunner
zope.traversing
commands =
- python setup.py test -q
+ python setup.py -q test -q
-[testenv:py26]
+[testenv:py27]
deps =
{[testenv]deps}
zope.untrustedpython
RestrictedPython
-[testenv:py27]
+[testenv:py26]
deps =
- {[testenv:py26]deps}
+ {[testenv:py27]deps}
+ ordereddict