summaryrefslogtreecommitdiff
path: root/appveyor.yml
diff options
context:
space:
mode:
Diffstat (limited to 'appveyor.yml')
-rw-r--r--appveyor.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/appveyor.yml b/appveyor.yml
index d643125..fd5033a 100644
--- a/appveyor.yml
+++ b/appveyor.yml
@@ -26,14 +26,14 @@ install:
}
- ps: if (-not (Test-Path $env:PYTHON)) { throw "No $env:PYTHON" }
- echo "C:\Program Files\Microsoft SDKs\Windows\v7.1\Bin\SetEnv.cmd" /x64 > "C:\Program Files (x86)\Microsoft Visual Studio 10.0\VC\bin\amd64\vcvars64.bat"
- - pip install -e .
+ - pip install -e .[test]
build_script:
- pip install wheel
- python -W ignore setup.py -q bdist_wheel
test_script:
- - python setup.py test -q
+ - zope-testrunner --test-path=src
artifacts:
- path: 'dist\*.whl'