summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason Madden <jamadden@gmail.com>2018-10-19 11:47:48 -0500
committerJason Madden <jamadden@gmail.com>2018-10-19 11:47:48 -0500
commit42699ccf90d352200199dcd8dee0894591d9577b (patch)
tree80d227f503c14f987920b4ccab9e28dfb12849ed /setup.py
parent027263ea0001517edf901178a8eb2bb2ba3bec17 (diff)
downloadzope-i18nmessageid-42699ccf90d352200199dcd8dee0894591d9577b.tar.gz
Fix copying Message in pure-python.
Do it like the C extension does, by actually copying from the other object and then setting attributes if needed. Also drop old C support code for Python < 2.6
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index eb7eb87..3256913 100644
--- a/setup.py
+++ b/setup.py
@@ -101,7 +101,7 @@ class optional_build_ext(build_ext):
setup(
name='zope.i18nmessageid',
- version='4.4.dev0',
+ version='4.3.1.dev0',
author='Zope Foundation and Contributors',
author_email='zope-dev@zope.org',
description='Message Identifiers for internationalization',
@@ -132,7 +132,7 @@ setup(
'Framework :: Zope :: 3',
],
license='ZPL 2.1',
- url='http://pypi.python.org/pypi/zope.i18nmessageid',
+ url='https://github.com/zopefoundation/zope.i18nmessageid',
packages=find_packages('src'),
package_dir={'': 'src'},
namespace_packages=['zope'],