summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFelix Yan <felixonmars@archlinux.org>2015-11-07 22:02:44 +0800
committerFelix Yan <felixonmars@archlinux.org>2015-11-07 22:02:44 +0800
commit94b813e2a5f87162013bebb090080348fc91987f (patch)
treee21478c1014a4206369681616b41d1aa6ac0601c
parent1d60b060ae4d74ad1c4eabb4b36c711a4e0e9b77 (diff)
downloadzope-i18nmessageid-94b813e2a5f87162013bebb090080348fc91987f.tar.gz
Note explicit support for Python 3.5
-rw-r--r--.travis.yml1
-rw-r--r--CHANGES.rst2
-rw-r--r--README.rst2
-rw-r--r--setup.py1
-rw-r--r--tox.ini2
5 files changed, 5 insertions, 3 deletions
diff --git a/.travis.yml b/.travis.yml
index 49a0366..4f69fb2 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -6,6 +6,7 @@ python:
- 3.2
- 3.3
- 3.4
+ - 3.5
- pypy
- pypy3
install:
diff --git a/CHANGES.rst b/CHANGES.rst
index 931a91e..9b4771c 100644
--- a/CHANGES.rst
+++ b/CHANGES.rst
@@ -4,7 +4,7 @@ Changes
4.0.4 (unreleased)
------------------
-- TBD
+- Claim support for Python 3.5.
4.0.3 (2014-03-19)
------------------
diff --git a/README.rst b/README.rst
index cc470bc..2cf8d9a 100644
--- a/README.rst
+++ b/README.rst
@@ -1,7 +1,7 @@
``zope.i18nmessageid``
======================
-.. image:: https://pypip.in/version/zope.i18nmessageid/badge.svg?style=flat
+.. image:: https://img.shields.io/pypi/v/zope.i18nmessageid.svg
:target: https://pypi.python.org/pypi/zope.i18nmessageid/
:alt: Latest Version
diff --git a/setup.py b/setup.py
index 91e8215..9e86fb6 100644
--- a/setup.py
+++ b/setup.py
@@ -118,6 +118,7 @@ setup(name='zope.i18nmessageid',
'Programming Language :: Python :: 3.2',
'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
"Programming Language :: Python :: Implementation :: CPython",
"Programming Language :: Python :: Implementation :: PyPy",
'Natural Language :: English',
diff --git a/tox.ini b/tox.ini
index 46437f3..73bf7f2 100644
--- a/tox.ini
+++ b/tox.ini
@@ -1,6 +1,6 @@
[tox]
envlist =
- py26,py27,py32,py33,py34,pypy,pypy3,coverage,docs
+ py26,py27,py32,py33,py34,py35,pypy,pypy3,coverage,docs
[testenv]
commands =