summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Gedminas <marius@gedmin.as>2020-01-21 09:40:24 +0200
committerMarius Gedminas <marius@gedmin.as>2020-01-21 09:40:24 +0200
commit5a9728df02fd1118e8908cc77915a65505703994 (patch)
tree04b109287f5366118b1d5119db67c20522947ccd
parent87e8efdb6474a31815402519f44193a3f19c25bd (diff)
downloadzope-i18nmessageid-5a9728df02fd1118e8908cc77915a65505703994.tar.gz
Fix Appveyor build failures
python setup.py bdist_wheel fails on Python 3.5 with AttributeError: '_NamespacePath' object has no attribute 'sort' somewhere in pkg_resources. This was fixed in other projects by upgrading setuptools, so let's try that here too.
-rw-r--r--appveyor.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/appveyor.yml b/appveyor.yml
index d643125..795f575 100644
--- a/appveyor.yml
+++ b/appveyor.yml
@@ -29,7 +29,7 @@ install:
- pip install -e .
build_script:
- - pip install wheel
+ - pip install -U setuptools wheel
- python -W ignore setup.py -q bdist_wheel
test_script: