summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index a2a4ae8..f92a6f5 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@
#
##############################################################################
# This package is developed by the Zope Toolkit project, documented here:
-# http://docs.zope.org/zopetoolkit
+# https://zopetoolkit.readthedocs.io/
# When developing and releasing this package, please follow the documented
# Zope Toolkit policies as described by this documentation.
##############################################################################
@@ -51,7 +51,7 @@ setup(
name='zope.i18n',
version='5.0.dev0',
author='Zope Foundation and Contributors',
- author_email='zope-dev@zope.org',
+ author_email='zope-dev@zope.dev',
description='Zope Internationalization Support',
long_description=(
read('README.rst')
@@ -84,6 +84,7 @@ setup(
packages=find_packages('src'),
package_dir={'': 'src'},
namespace_packages=['zope', ],
+ python_requires='>=3.7',
install_requires=[
'setuptools',
'python-gettext',