summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMichael Howitz <mh@gocept.com>2009-05-18 17:02:53 +0000
committerMichael Howitz <mh@gocept.com>2009-05-18 17:02:53 +0000
commit694ae3eb018c4e39c101aeb020848eb8ab620639 (patch)
tree9dee9465153d83261c63cd144e5deae0b44143fc /setup.py
parenta7b035e81acbdabba154caee2566ce0676128ed2 (diff)
downloadzope-browser-694ae3eb018c4e39c101aeb020848eb8ab620639.tar.gz
- Moved ``ISystemErrorView`` interface here from
``zope.app.exception`` to break undesirable dependencies. - Fixed home page and author's e-mail address. - Added doctests to long_description.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 4 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index a3f0885..a70107a 100644
--- a/setup.py
+++ b/setup.py
@@ -26,10 +26,12 @@ def read(*rnames):
setup(name='zope.browser',
version = '1.2dev',
author='Zope Corporation and Contributors',
- author_email='zope3-dev@zope.org',
+ author_email='zope-dev@zope.org',
description='Shared Zope Toolkit browser components',
long_description=(
read('README.txt')
+ + '\n\n.. contents::\n\n' +
+ read('src', 'zope', 'browser', 'README.txt')
+ '\n\n' +
read('CHANGES.txt')
),
@@ -45,7 +47,7 @@ setup(name='zope.browser',
'Operating System :: OS Independent',
'Topic :: Internet :: WWW/HTTP',
'Framework :: Zope3'],
- url='http://cheeseshop.python.org/pypi/zope.browser',
+ url='http://pypi.python.org/pypi/zope.browser',
packages=find_packages('src'),
package_dir = {'': 'src'},
namespace_packages=['zope',],