summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2022-11-17 07:43:53 -0800
committerBob Ippolito <bob@redivi.com>2022-11-17 07:43:53 -0800
commitc675b9e7f5f2add34c965a9ec74e2a4953c45eb9 (patch)
tree77bf8124f43745e9968a1de9a5809a5b80a3ce0e
parent0989d84d83c6a1bf999651e5dc471cfdd355d0ac (diff)
downloadxattr-c675b9e7f5f2add34c965a9ec74e2a4953c45eb9.tar.gz
Bump version to v0.10.1 and Update CHANGES for #110
-rw-r--r--CHANGES.txt5
-rw-r--r--setup.py2
-rw-r--r--xattr/__init__.py2
3 files changed, 7 insertions, 2 deletions
diff --git a/CHANGES.txt b/CHANGES.txt
index 6ee427d..ae92961 100644
--- a/CHANGES.txt
+++ b/CHANGES.txt
@@ -1,3 +1,8 @@
+Version 0.10.1 released XXXX-XX-XX
+
+* Updated README to add reference to osxmetadata
+ https://github.com/xattr/xattr/pull/110
+
Version 0.10.0 released 2022-10-24
* Remove exec flag from tool.py
diff --git a/setup.py b/setup.py
index 022be38..27b7d3f 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ import sys
from setuptools import setup
-VERSION = '0.10.0'
+VERSION = '0.10.1'
DESCRIPTION = "Python wrapper for extended filesystem attributes"
LONG_DESCRIPTION = """
Extended attributes extend the basic attributes of files and directories
diff --git a/xattr/__init__.py b/xattr/__init__.py
index cea7817..066bc0e 100644
--- a/xattr/__init__.py
+++ b/xattr/__init__.py
@@ -7,7 +7,7 @@ The xattr type wraps a path or file descriptor with a dict-like interface
that exposes these extended attributes.
"""
-__version__ = '0.10.0'
+__version__ = '0.10.1'
from .compat import integer_types
from .lib import (XATTR_NOFOLLOW, XATTR_CREATE, XATTR_REPLACE,