summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2018-07-31 15:04:54 +0000
committerBob Ippolito <bob@redivi.com>2018-07-31 15:04:54 +0000
commit546a5a1ec48283579cbd8bf2d236fe339ee2411b (patch)
tree0e32da16a51cae3273592ad2860837251379dc64
parent0f417f132f22e00b61840fa630de75766f615f79 (diff)
downloadxattr-546a5a1ec48283579cbd8bf2d236fe339ee2411b.tar.gz
v0.9.5v0.9.5
-rw-r--r--CHANGES.txt5
-rw-r--r--setup.py2
-rw-r--r--xattr/__init__.py2
3 files changed, 7 insertions, 2 deletions
diff --git a/CHANGES.txt b/CHANGES.txt
index 866a73f..58a06c7 100644
--- a/CHANGES.txt
+++ b/CHANGES.txt
@@ -1,3 +1,8 @@
+Version 0.9.5 released 2018-07-31
+
+* Fix release build by including *.[ch] in Manifest.in
+ https://github.com/xattr/xattr/pull/77
+
Version 0.9.4 released 2018-07-30
* Extract inline C code for syntax highlighting and easier maintenance
diff --git a/setup.py b/setup.py
index d4e3384..5527c99 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ import sys
from setuptools import setup
-VERSION = '0.9.4'
+VERSION = '0.9.5'
DESCRIPTION = "Python wrapper for extended filesystem attributes"
LONG_DESCRIPTION = """
Extended attributes extend the basic attributes of files and directories
diff --git a/xattr/__init__.py b/xattr/__init__.py
index 8a4573a..90eeb91 100644
--- a/xattr/__init__.py
+++ b/xattr/__init__.py
@@ -7,7 +7,7 @@ The xattr type wraps a path or file descriptor with a dict-like interface
that exposes these extended attributes.
"""
-__version__ = '0.9.4'
+__version__ = '0.9.5'
from .compat import integer_types
from .lib import (XATTR_NOFOLLOW, XATTR_CREATE, XATTR_REPLACE,