summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py14
1 files changed, 8 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index fc27b85..bd1c900 100644
--- a/setup.py
+++ b/setup.py
@@ -48,11 +48,13 @@ setup(name='wheel',
tests_require=['jsonschema', 'pytest', 'coverage', 'pytest-cov'],
include_package_data=True,
zip_safe=False,
- entry_points = """\
-[console_scripts]
-wheel = wheel.tool:main
-
-[distutils.commands]
-bdist_wheel = wheel.bdist_wheel:bdist_wheel"""
+ entry_points = {
+ 'console_scripts': [
+ 'wheel=wheel.tool:main'
+ ],
+ 'distutils.commands': [
+ 'bdist_wheel=wheel.bdist_wheel:bdist_wheel'
+ ]
+ }
)