summaryrefslogtreecommitdiff
path: root/docs/release.txt
diff options
context:
space:
mode:
Diffstat (limited to 'docs/release.txt')
-rw-r--r--docs/release.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/docs/release.txt b/docs/release.txt
index 23a47d0..5750c88 100644
--- a/docs/release.txt
+++ b/docs/release.txt
@@ -1,7 +1,9 @@
- Update setup.py and CHANGES.txt and commit
- Create version tag and tarball from tag
WVER=0.1.0
- git tag ${WVER}
+ git tag v${WVER}
+ git push origin master
+ git push origin v${WVER}
git archive --format=tar --prefix=websockify-${WVER}/ v${WVER} > websockify-${WVER}.tar
gzip websockify-${WVER}.tar
- Upload tarball to repo