summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2021-02-08 14:55:49 +0100
committerPierre Ossman <ossman@cendio.se>2021-02-08 14:55:49 +0100
commit72704b3fe836ec849a8f10126de95dfbe7954afe (patch)
treee6fcdcceb2f98e3afc1e8f66a53002f35f6c981e /setup.py
parent4afdcb00ab4b2ee7feb603d8223572926f5dfc0e (diff)
downloadwebsockify-72704b3fe836ec849a8f10126de95dfbe7954afe.tar.gz
Update classifiers to just Python 3
We no longer support anything older than Python 3.4.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 6 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index b487172..6466fa7 100644
--- a/setup.py
+++ b/setup.py
@@ -12,12 +12,14 @@ setup(name=name,
long_description_content_type="text/markdown",
classifiers=[
"Programming Language :: Python",
- "Programming Language :: Python :: 2",
- "Programming Language :: Python :: 2.6",
- "Programming Language :: Python :: 2.7",
"Programming Language :: Python :: 3",
- "Programming Language :: Python :: 3.3",
+ "Programming Language :: Python :: 3 :: Only",
"Programming Language :: Python :: 3.4"
+ "Programming Language :: Python :: 3.5"
+ "Programming Language :: Python :: 3.6"
+ "Programming Language :: Python :: 3.7"
+ "Programming Language :: Python :: 3.8"
+ "Programming Language :: Python :: 3.9"
],
keywords='noVNC websockify',
license='LGPLv3',