summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--README.rst6
-rw-r--r--setup.py2
2 files changed, 7 insertions, 1 deletions
diff --git a/README.rst b/README.rst
index 6744e6c..1b7faeb 100644
--- a/README.rst
+++ b/README.rst
@@ -111,6 +111,12 @@ example::
ChangeLog
============
+
+- v0.7.0
+
+ - fixed problem to read long data.(ISSUE#12)
+ - fix buffer size boundary violation
+
- v0.6.0
- Patches: UUID4, self.keep_running, mask_key (ISSUE#11)
diff --git a/setup.py b/setup.py
index 21ee512..e11400e 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
from setuptools import setup
-VERSION = "0.6.0"
+VERSION = "0.7.0"
setup(