summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorengn33r <engn33r@users.noreply.github.com>2022-02-25 17:11:39 -0500
committerengn33r <engn33r@users.noreply.github.com>2022-02-25 17:11:39 -0500
commit87ebe674e3a73ae6d0e7b70cf4a95bd8eb358d93 (patch)
treea05c39aa278a18db044bdcd1753c7ab8dd1f4120
parenta8a409999280e8b90d856113cd109a46b1d465b7 (diff)
downloadwebsocket-client-87ebe674e3a73ae6d0e7b70cf4a95bd8eb358d93.tar.gz
Remove EOL Python 3.6 references
-rw-r--r--README.md2
-rw-r--r--setup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/README.md b/README.md
index 3d994f3..6aae34f 100644
--- a/README.md
+++ b/README.md
@@ -25,7 +25,7 @@ Please see the [contribution guidelines](https://github.com/websocket-client/web
## Installation
You can use either `python3 setup.py install` or `pip3 install websocket-client`
-to install. This module is tested on Python 3.6+.
+to install. This module is tested on Python 3.7+.
There are several optional dependencies that can be installed to enable
specific websocket-client features.
diff --git a/setup.py b/setup.py
index 37cbc45..c33f07b 100644
--- a/setup.py
+++ b/setup.py
@@ -37,7 +37,7 @@ setup(
license="Apache-2.0",
url="https://github.com/websocket-client/websocket-client.git",
download_url='https://github.com/websocket-client/websocket-client/releases',
- python_requires='>=3.6',
+ python_requires='>=3.7',
extras_require={
"test": ["websockets"],
"optional": ["python-socks", "wsaccel"],