summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorengn33r <engn33r@users.noreply.github.com>2023-02-05 00:00:00 +0000
committerengn33r <engn33r@users.noreply.github.com>2023-02-05 00:00:00 +0000
commit8409d5f3583ab5f1c0fc2bcf91cf9ed11b0d06bf (patch)
tree6e79d6b26e9869cb24dde26080d8d5cfaadb4e77
parent1fd51de8cd3a6a974fb18526188daa1d70936ab2 (diff)
downloadwebsocket-client-8409d5f3583ab5f1c0fc2bcf91cf9ed11b0d06bf.tar.gz
1.5.1v1.5.1
-rw-r--r--ChangeLog3
-rw-r--r--docs/source/conf.py2
-rw-r--r--setup.py2
-rw-r--r--websocket/__init__.py2
4 files changed, 6 insertions, 3 deletions
diff --git a/ChangeLog b/ChangeLog
index e791ab8..95e32fb 100644
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,6 +1,9 @@
ChangeLog
============
+- 1.5.1
+ - Fix logic bug that can cause disconnects (#893)
+
- 1.5.0
- Refactor and improve ping/pong logic to resolve several issues, including an infinite loop issue during reconnect (#862)
- Fix issue where `skip_utf8_validation = True` is ignored (#886)
diff --git a/docs/source/conf.py b/docs/source/conf.py
index 0f1de30..53b16d3 100644
--- a/docs/source/conf.py
+++ b/docs/source/conf.py
@@ -34,7 +34,7 @@ copyright = '2022'
author = 'liris'
# The full version, including alpha/beta/rc tags
-release = '1.5.0'
+release = '1.5.1'
# -- General configuration ---------------------------------------------------
diff --git a/setup.py b/setup.py
index e617322..afa0ad9 100644
--- a/setup.py
+++ b/setup.py
@@ -21,7 +21,7 @@ See the License for the specific language governing permissions and
limitations under the License.
"""
-VERSION = "1.5.0"
+VERSION = "1.5.1"
install_requires = []
tests_require = []
diff --git a/websocket/__init__.py b/websocket/__init__.py
index 42b6c87..a579342 100644
--- a/websocket/__init__.py
+++ b/websocket/__init__.py
@@ -23,4 +23,4 @@ from ._exceptions import *
from ._logging import *
from ._socket import *
-__version__ = "1.5.0"
+__version__ = "1.5.1"