summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorengn33r <engn33r@users.noreply.github.com>2022-06-20 00:00:00 +0000
committerengn33r <engn33r@users.noreply.github.com>2022-06-20 00:00:00 +0000
commit61171591b08ee031e02cc6cb129952259062f502 (patch)
tree1157581c6acb00ccb194f666ea26ffd53c6693fa
parent9adfb69e1e0af80a767874f9248416739e72c742 (diff)
downloadwebsocket-client-61171591b08ee031e02cc6cb129952259062f502.tar.gz
1.3.3v1.3.3
-rw-r--r--ChangeLog5
-rw-r--r--docs/source/conf.py2
-rw-r--r--setup.py2
-rw-r--r--websocket/__init__.py2
4 files changed, 8 insertions, 3 deletions
diff --git a/ChangeLog b/ChangeLog
index 1910036..5666745 100644
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,6 +1,11 @@
ChangeLog
============
+- 1.3.3
+ - Fix unclosed socket error (#826)
+ - Update header dict access (#818)
+ - Add utf8 workaround to docs (fc9ee9f)
+
- 1.3.2
- Add support for pre-initialized stream socket in new WebSocketApp (#804)
- Remove rel.saferead() in examples (f0bf03d)
diff --git a/docs/source/conf.py b/docs/source/conf.py
index a5d57ad..a35c4ed 100644
--- a/docs/source/conf.py
+++ b/docs/source/conf.py
@@ -34,7 +34,7 @@ copyright = '2022'
author = 'liris'
# The full version, including alpha/beta/rc tags
-release = '1.3.2'
+release = '1.3.3'
# -- General configuration ---------------------------------------------------
diff --git a/setup.py b/setup.py
index 3164e60..4a792ba 100644
--- a/setup.py
+++ b/setup.py
@@ -21,7 +21,7 @@ See the License for the specific language governing permissions and
limitations under the License.
"""
-VERSION = "1.3.2"
+VERSION = "1.3.3"
install_requires = []
tests_require = []
diff --git a/websocket/__init__.py b/websocket/__init__.py
index a5a3950..6e018cb 100644
--- a/websocket/__init__.py
+++ b/websocket/__init__.py
@@ -23,4 +23,4 @@ from ._exceptions import *
from ._logging import *
from ._socket import *
-__version__ = "1.3.2"
+__version__ = "1.3.3"