summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBert JW Regeer <bertjw@regeer.org>2020-11-28 13:29:35 -0800
committerBert JW Regeer <bertjw@regeer.org>2020-11-28 13:31:53 -0800
commit0db42eb954a65c759aaaf12490f4b2611b2439b5 (patch)
tree1e4ba57db9579d499273344d317c34422acd1c6f
parentbcc404cd3d0b64525b195fd2b99d394a4eed600a (diff)
downloadwebob-ng.tar.gz
Drop Py3.4/3.5 add Py3.6->3.9webob-ng
-rw-r--r--setup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index e550da7..8c81dc7 100644
--- a/setup.py
+++ b/setup.py
@@ -32,10 +32,11 @@ setup(
"Topic :: Internet :: WWW/HTTP :: WSGI",
"Topic :: Internet :: WWW/HTTP :: WSGI :: Application",
"Topic :: Internet :: WWW/HTTP :: WSGI :: Middleware",
- "Programming Language :: Python :: 3.4",
- "Programming Language :: Python :: 3.5",
"Programming Language :: Python :: 3.6",
"Programming Language :: Python :: 3.7",
+ "Programming Language :: Python :: 3.7",
+ "Programming Language :: Python :: 3.8",
+ "Programming Language :: Python :: 3.9",
"Programming Language :: Python :: Implementation :: CPython",
"Programming Language :: Python :: Implementation :: PyPy",
],
@@ -47,7 +48,7 @@ setup(
license="MIT",
packages=find_packages("src", exclude=["tests"]),
package_dir={"": "src"},
- python_requires=">=3.4",
+ python_requires=">=3.6",
zip_safe=True,
extras_require={"testing": testing_extras, "docs": docs_extras},
)