summaryrefslogtreecommitdiff
path: root/ci
diff options
context:
space:
mode:
Diffstat (limited to 'ci')
-rwxr-xr-xci/deploy.sh4
1 files changed, 2 insertions, 2 deletions
diff --git a/ci/deploy.sh b/ci/deploy.sh
index 503f0723..322ca26f 100755
--- a/ci/deploy.sh
+++ b/ci/deploy.sh
@@ -2,6 +2,6 @@
set -exo pipefail
-python3 -m pip install --upgrade twine wheel
-python3 setup.py sdist bdist_wheel
+python3 -m pip install --upgrade twine wheel build
+python3 -m build
python3 -m twine upload dist/* -u $PYPI_USERNAME -p $PYPI_PASSWORD --skip-existing