summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGeorge Marshall <echosx@gmail.com>2011-12-04 18:41:07 -0800
committerGeorge Marshall <echosx@gmail.com>2011-12-04 18:41:07 -0800
commit7e9c872eaf98074dce81f4459bdc0c2d5f3501a8 (patch)
tree51fc7b2ec8995f867c77474f2e849b2d919a2576 /setup.py
parent8f8e191b9b556951dea2306b62f072d8a5e0be72 (diff)
downloadurllib3-7e9c872eaf98074dce81f4459bdc0c2d5f3501a8.tar.gz
Added coverage module to help improve tests
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 221ed8b7..7cb8b027 100644
--- a/setup.py
+++ b/setup.py
@@ -24,9 +24,10 @@ version = VERSION
requirements = []
tests_requirements = requirements + [
+ 'coverage',
+ 'eventlet',
'nose',
'webob',
- 'eventlet',
]
setup(name='urllib3',