summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--ChangeLog8
-rw-r--r--setup.py2
2 files changed, 9 insertions, 1 deletions
diff --git a/ChangeLog b/ChangeLog
index f38cfab..be1f7c5 100644
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,11 @@
+2014-12-18 unidecode 0.04.17
+
+ * Add some missing Latin letter variants used by popular "Unicode text
+ converter" tools.
+ * Issue a warning if a surrogate character is encountered in input.
+ * Corrected module import which might cause unidecode() to raise
+ AttributeError on some systems. (thanks to Karol Sikora)
+
2014-05-11 unidecode 0.04.16
* Corrected ChangeLog.
diff --git a/setup.py b/setup.py
index 41c4e9c..f853619 100644
--- a/setup.py
+++ b/setup.py
@@ -32,7 +32,7 @@ class TestCommand(Command):
result = unittest.TextTestRunner(verbosity=2).run(suite)
setup(name='Unidecode',
- version='0.04.16',
+ version='0.04.17',
description='ASCII transliterations of Unicode text',
license='GPL',
long_description=open("README").read(),