summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTomaz Solc <tomaz.solc@tablix.org>2016-11-25 10:58:23 +0100
committerTomaz Solc <tomaz.solc@tablix.org>2016-11-25 10:58:23 +0100
commit34b474c58bcad3e93c1162fcebb6a47758cf6076 (patch)
tree2af803014bd06f46bde2107776a8bc57b552efa8 /setup.py
parent109f616216feb0238ba6dfdf6e322e39b3fe442c (diff)
downloadunidecode-34b474c58bcad3e93c1162fcebb6a47758cf6076.tar.gz
Fix indentation, mixed tabs + spaces in setup.py
Thanks to Adam Chainz.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py49
1 files changed, 25 insertions, 24 deletions
diff --git a/setup.py b/setup.py
index 82abcf9..aa0f721 100644
--- a/setup.py
+++ b/setup.py
@@ -3,33 +3,34 @@
import os
from setuptools import setup
-def get_long_description():
- return open(os.path.join(os.path.dirname(__file__), "README.rst")).read()
-setup(name='Unidecode',
- version='0.04.19',
- description='ASCII transliterations of Unicode text',
- license='GPL',
- long_description=get_long_description(),
- author='Tomaz Solc',
- author_email='tomaz.solc@tablix.org',
+def get_long_description():
+ return open(os.path.join(os.path.dirname(__file__), "README.rst")).read()
- packages = [ 'unidecode' ],
+setup(
+ name='Unidecode',
+ version='0.04.19',
+ description='ASCII transliterations of Unicode text',
+ license='GPL',
+ long_description=get_long_description(),
+ author='Tomaz Solc',
+ author_email='tomaz.solc@tablix.org',
- test_suite = 'tests',
+ packages=['unidecode'],
- entry_points = {
- 'console_scripts': [
- 'unidecode = unidecode.util:main'
- ]
- },
+ test_suite='tests',
- classifiers = [
- "License :: OSI Approved :: GNU General Public License v2 or later (GPLv2+)",
- "Programming Language :: Python",
- "Programming Language :: Python :: 2",
- "Programming Language :: Python :: 3",
- "Topic :: Text Processing",
- "Topic :: Text Processing :: Filters",
- ],
+ entry_points={
+ 'console_scripts': [
+ 'unidecode = unidecode.util:main'
+ ]
+ },
+ classifiers=[
+ "License :: OSI Approved :: GNU General Public License v2 or later (GPLv2+)",
+ "Programming Language :: Python",
+ "Programming Language :: Python :: 2",
+ "Programming Language :: Python :: 3",
+ "Topic :: Text Processing",
+ "Topic :: Text Processing :: Filters",
+ ],
)