summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNikolay Kim <fafhrd91@gmail.com>2013-09-03 16:32:42 -0700
committerNikolay Kim <fafhrd91@gmail.com>2013-09-03 16:32:42 -0700
commitf3a4eda67ad361d3b004fa513cf51402efedc60a (patch)
tree3dc5bb23382496e38ed546c2cd0479556f9040cb /setup.py
parente388e050c6c3d664c3ce72ca544674e40c40f193 (diff)
downloadtrollius-f3a4eda67ad361d3b004fa513cf51402efedc60a.tar.gz
add tulip.http to packages list
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index dcaee96..a19e322 100644
--- a/setup.py
+++ b/setup.py
@@ -9,6 +9,6 @@ if os.name == 'nt':
setup(name='tulip',
description="reference implementation of PEP 3156",
url='http://www.python.org/dev/peps/pep-3156/',
- packages=['tulip'],
+ packages=['tulip', 'tulip.http'],
ext_modules=extensions
)