summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGuido van Rossum <guido@python.org>2012-10-24 10:20:10 -0700
committerGuido van Rossum <guido@python.org>2012-10-24 10:20:10 -0700
commitfbb304d5eea6203823f90cf03a44336bfaf4dea3 (patch)
treeaca0de83efb23f307842ef7f65f279b5363148cf /Makefile
parent1a3237e5206c0cc044dea4171f82107876956d77 (diff)
downloadtrollius-fbb304d5eea6203823f90cf03a44336bfaf4dea3.tar.gz
Use time -p for friendlier output.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 43f15db..2e30d53 100644
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,5 @@
test:
- time python3.3 main.py
+ time -p python3.3 main.py
profile:
python3.3 -m profile -s time main.py