summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorAndrew Svetlov <andrew.svetlov@gmail.com>2013-09-04 08:50:04 +0300
committerAndrew Svetlov <andrew.svetlov@gmail.com>2013-09-04 08:50:04 +0300
commit6c0676259d13d76501efd8aecdd49dece3014402 (patch)
treeac8f817c68f749ba4cd00724c00b24811f4dd24a /Makefile
parent8fbf0e52d5602b90ed959f0b9c8d219e70c0d53f (diff)
downloadtrollius-6c0676259d13d76501efd8aecdd49dece3014402.tar.gz
Refactor coverage support to allow collecting coverage for filtered tests only.
For example now you can use 'python3 runtests.py --coverage queues_test'
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile1
1 files changed, 0 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 6064fc6..edf088e 100644
--- a/Makefile
+++ b/Makefile
@@ -17,7 +17,6 @@ testloop:
# See runtests.py for coverage installation instructions.
cov coverage:
$(PYTHON) runtests.py --coverage tulip -v $(VERBOSE) $(FLAGS)
- echo "open file://`pwd`/htmlcov/index.html"
check:
$(PYTHON) check.py