summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGuido van Rossum <guido@google.com>2012-12-18 10:23:53 -0800
committerGuido van Rossum <guido@google.com>2012-12-18 10:23:53 -0800
commit43bd19fa201946d5fa70b721866e20d40cf40498 (patch)
tree906a6d29386807b24d478df9715b19e8cd68e860 /Makefile
parent54e24f2ba2155ed59b4963ad6c040ac1d3c75df8 (diff)
downloadtrollius-43bd19fa201946d5fa70b721866e20d40cf40498.tar.gz
Move old stuff into old/.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile27
1 files changed, 10 insertions, 17 deletions
diff --git a/Makefile b/Makefile
index 95cb071..3e74a16 100644
--- a/Makefile
+++ b/Makefile
@@ -11,21 +11,14 @@ cov coverage:
$(COVERAGE) report -m $(NONTESTS)
echo "open file://`pwd`/htmlcov/index.html"
-
-main:
- $(PYTHON) main.py -v
-
-echo:
- $(PYTHON) echosvr.py -v
-
-profile:
- $(PYTHON) -m profile -s time main.py
-
-time:
- $(PYTHON) p3time.py
-
-ytime:
- $(PYTHON) yyftime.py
-
check:
- $(PYTHON) longlines.py
+ $(PYTHON) check.py
+
+clean:
+ rm -f *.py[co] */*.py[co]
+ rm -f *~ */*~
+ rm -f .*~ */.*~
+ rm -f @* */@*
+ rm -f '#'*'#' */'#'*'#'
+ rm -f .coverage
+ rm -rf htmlcov