summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f3028e9..94a0bfb 100644
--- a/setup.py
+++ b/setup.py
@@ -4,15 +4,16 @@
# - run all tests: tox
# - test examples
# - update version in setup.py (version) and doc/conf.py (version, release)
-# - set release date in doc/changelog.rst
# - check that "python setup.py sdist" contains all files tracked by
# the SCM (Mercurial): update MANIFEST.in if needed
+# - run test on Windows: releaser.py test
+# - set release date in doc/changelog.rst
# - git commit
# - git tag trollius-VERSION
# - git push --tags
# - git push
# - On Linux: python setup.py register sdist bdist_wheel upload
-# - On Windows: python release.py release
+# - On Windows: python releaser.py release
# - increment version in setup.py (version) and doc/conf.py (version, release)
# - gt commit && git push