summaryrefslogtreecommitdiff
path: root/doc/example/basic.txt
diff options
context:
space:
mode:
Diffstat (limited to 'doc/example/basic.txt')
-rw-r--r--doc/example/basic.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/doc/example/basic.txt b/doc/example/basic.txt
index 64150f3..84fed34 100644
--- a/doc/example/basic.txt
+++ b/doc/example/basic.txt
@@ -260,8 +260,7 @@ a test run when ``python setup.py test`` is issued::
args = self.tox_args
if args:
args = shlex.split(self.tox_args)
- errno = tox.cmdline(args=args)
- sys.exit(errno)
+ tox.cmdline(args=args)
setup(
#...,