summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorholger krekel <holger@merlinux.eu>2015-03-23 10:25:16 +0100
committerholger krekel <holger@merlinux.eu>2015-03-23 10:25:16 +0100
commit8fe611c0cbf8285d1d12e79b44243728a459cf84 (patch)
tree86b02241ebb8b7a5b0e94add0845bd4367e2d396
parentde704be1908adc408f93b72be6142acc4f0ca620 (diff)
downloadtox-1.9.1.tar.gz
bump to version 1.9.11.9.1
-rw-r--r--CHANGELOG5
-rw-r--r--setup.py2
-rw-r--r--tox/__init__.py2
3 files changed, 5 insertions, 4 deletions
diff --git a/CHANGELOG b/CHANGELOG
index 0027e4f..e91f8c7 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,13 +1,14 @@
-DEV
+1.9.1
-----------
- use a file instead of a pipe for command output in "--result-json".
+ Fixes some termination issues with python2.6.
- allow --force-deps to override dependencies in "-r" requirements
files. Thanks Sontek for the PR.
- fix issue227: use "-m virtualenv" instead of "-mvirtualenv" to make
- it work with pyrun.
+ it work with pyrun. Thanks Marc-Andre Lemburg.
1.9.0
diff --git a/setup.py b/setup.py
index b67fec3..6dd80dd 100644
--- a/setup.py
+++ b/setup.py
@@ -26,7 +26,7 @@ def main():
description='virtualenv-based automation of test activities',
long_description=open("README.rst").read(),
url='http://tox.testrun.org/',
- version='1.9.1.dev2',
+ version='1.9.1',
license='http://opensource.org/licenses/MIT',
platforms=['unix', 'linux', 'osx', 'cygwin', 'win32'],
author='holger krekel',
diff --git a/tox/__init__.py b/tox/__init__.py
index 912981c..2910ba5 100644
--- a/tox/__init__.py
+++ b/tox/__init__.py
@@ -1,5 +1,5 @@
#
-__version__ = '1.9.1.dev2'
+__version__ = '1.9.1'
class exception:
class Error(Exception):