summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CHANGELOG2
-rw-r--r--doc/conf.py2
-rw-r--r--setup.py2
-rw-r--r--tests/test_venv.py2
-rw-r--r--tox/__init__.py2
5 files changed, 5 insertions, 5 deletions
diff --git a/CHANGELOG b/CHANGELOG
index b4e71556..88babdcf 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,4 +1,4 @@
-development
+1.7.2
-----------
- fix issue150: parse {posargs} more like we used to do it pre 1.7.0.
diff --git a/doc/conf.py b/doc/conf.py
index 76dc4c36..ceb33976 100644
--- a/doc/conf.py
+++ b/doc/conf.py
@@ -48,7 +48,7 @@ copyright = u'2013, holger krekel and others'
# built documents.
#
# The short X.Y version.
-release = version = "1.7.1"
+release = version = "1.7.2"
# The full version, including alpha/beta/rc tags.
# The language for content autogenerated by Sphinx. Refer to documentation
diff --git a/setup.py b/setup.py
index fe22de33..8e2f8f09 100644
--- a/setup.py
+++ b/setup.py
@@ -28,7 +28,7 @@ def main():
description='virtualenv-based automation of test activities',
long_description=open("README.rst").read(),
url='http://tox.testrun.org/',
- version='1.7.2.dev1',
+ version='1.7.2',
license='http://opensource.org/licenses/MIT',
platforms=['unix', 'linux', 'osx', 'cygwin', 'win32'],
author='holger krekel',
diff --git a/tests/test_venv.py b/tests/test_venv.py
index dbfec415..6482e09c 100644
--- a/tests/test_venv.py
+++ b/tests/test_venv.py
@@ -584,7 +584,7 @@ def test_command_relative_issue26(newmocksession, tmpdir, monkeypatch):
mocksession.report.not_expect("warning", "*test command found but not*")
monkeypatch.setenv("PATH", str(tmpdir))
x4 = venv.getcommandpath("x", cwd=tmpdir)
- assert x4.endswith('/x')
+ assert x4.endswith(os.sep + 'x')
mocksession.report.expect("warning", "*test command found but not*")
def test_sethome_only_on_option(newmocksession, monkeypatch):
diff --git a/tox/__init__.py b/tox/__init__.py
index 537c37de..530f3c4e 100644
--- a/tox/__init__.py
+++ b/tox/__init__.py
@@ -1,5 +1,5 @@
#
-__version__ = '1.7.2.dev1'
+__version__ = '1.7.2'
class exception:
class Error(Exception):