summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOliver Bestwalter <oliver.bestwalter@avira.com>2017-09-29 20:19:35 +0200
committerOliver Bestwalter <oliver.bestwalter@avira.com>2017-09-29 20:19:35 +0200
commitd2b42007cdff4a01f05a9c845cb1395c77a048aa (patch)
treee4063a3274f2f2afde80288a16922bbaa6eabbce
parent4d7bc872ed7b2b46db5ec1364bff8299174e78fc (diff)
downloadtox-git-d2b42007cdff4a01f05a9c845cb1395c77a048aa.tar.gz
ignore if dist is missing2.9.1
-rwxr-xr-xtasks/pra.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/tasks/pra.sh b/tasks/pra.sh
index b907fad8..16d346ed 100755
--- a/tasks/pra.sh
+++ b/tasks/pra.sh
@@ -51,7 +51,7 @@ prep () {
_confirm "changes to repository o.k.?"
git commit -m "release preparation for ${VERSION}" || true
git tag -s ${VERSION} -m "release tox ${VERSION}" || true
- rm dist/tox*
+ rm dist/tox* || true
python setup.py sdist bdist_wheel
pip install -U dist/tox-${VERSION}.tar.gz
tox --version