summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2023-05-08 17:41:12 +0000
committerGitHub <noreply@github.com>2023-05-08 17:41:12 +0000
commit9cfa8a14447069151e1dbc5f6709d40b6451a068 (patch)
treecbc4facd45f901606e010f5275da367df04fc638
parent3238abf7e95fa7c5c041554452f4cee055f6c0d7 (diff)
downloadtox-git-pre-commit-ci-update-config.tar.gz
[pre-commit.ci] pre-commit autoupdatepre-commit-ci-update-config
updates: - [github.com/asottile/pyupgrade: v3.3.1 → v3.4.0](https://github.com/asottile/pyupgrade/compare/v3.3.1...v3.4.0) - [github.com/pre-commit/mirrors-prettier: v2.7.1 → v3.0.0-alpha.9-for-vscode](https://github.com/pre-commit/mirrors-prettier/compare/v2.7.1...v3.0.0-alpha.9-for-vscode) - [github.com/igorshubovych/markdownlint-cli: v0.33.0 → v0.34.0](https://github.com/igorshubovych/markdownlint-cli/compare/v0.33.0...v0.34.0)
-rw-r--r--.pre-commit-config.yaml6
1 files changed, 3 insertions, 3 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index 43128a4a..02ada330 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -17,7 +17,7 @@ repos:
- id: add-trailing-comma
args: [--py36-plus]
- repo: https://github.com/asottile/pyupgrade
- rev: v3.3.1
+ rev: v3.4.0
hooks:
- id: pyupgrade
args: ["--py37-plus"]
@@ -61,7 +61,7 @@ repos:
- pep8-naming==0.13.3
- flake8-pyproject==1.2.3
- repo: https://github.com/pre-commit/mirrors-prettier
- rev: "v2.7.1"
+ rev: "v3.0.0-alpha.9-for-vscode"
hooks:
- id: prettier
additional_dependencies:
@@ -69,7 +69,7 @@ repos:
- "@prettier/plugin-xml@2.2"
args: ["--print-width=120", "--prose-wrap=always"]
- repo: https://github.com/igorshubovych/markdownlint-cli
- rev: v0.33.0
+ rev: v0.34.0
hooks:
- id: markdownlint
- repo: local