summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorholger krekel <holger@merlinux.eu>2016-11-16 16:01:34 +0100
committerholger krekel <holger@merlinux.eu>2016-11-16 16:01:34 +0100
commit1e888ce9b87d87045479ed4c320be803b05b0f38 (patch)
treed150f1cac058fbe45ccae9c1ee86135b0d68ae0f
parent999077ffe21b47a3e41d7667afd8e90cc51d0462 (diff)
downloadtox-git-2.5.0.tar.gz
commit 2.5.0 related changes2.5.0
-rw-r--r--doc/support.txt19
-rw-r--r--setup.py2
-rw-r--r--tox/__init__.py2
3 files changed, 7 insertions, 16 deletions
diff --git a/doc/support.txt b/doc/support.txt
index 4eccc881..5617c578 100644
--- a/doc/support.txt
+++ b/doc/support.txt
@@ -6,31 +6,22 @@ support and contact channels
Getting in contact:
-* join the `Testing In Python (TIP) mailing list`_ for general and tox/test-tool
- interaction questions.
+* join the `tox-dev mailing list`_ for tox related questions and development discussions.
* file a `report on the issue tracker`_
* hang out on the irc.freenode.net #pylib channel
-* `clone the mercurial repository`_ and submit patches
-* the `tetamap blog`_, `holger's twitter presence`_ or
- for private inquiries holger krekel at gmail.
+* `fork the github repository`_ and submit merge/pull requests
-professional support
+paid professional support
----------------------------
-.. note:: Upcoming: `professional testing with pytest and tox <`http://www.python-academy.com/courses/specialtopics/python_course_testing.html>`_ , 24th-26th June 2013, Leipzig.
-
-If you are looking for on-site teaching or consulting support,
contact holger at `merlinux.eu`_, an association of
experienced well-known Python developers.
-.. _`Maciej Fijalkowski`: http://www.ohloh.net/accounts/fijal
-.. _`Benjamin Peterson`: http://www.ohloh.net/accounts/gutworth
.. _`Testing In Python (TIP) mailing list`: http://lists.idyll.org/listinfo/testing-in-python
.. _`holger's twitter presence`: http://twitter.com/hpk42
.. _`merlinux.eu`: http://merlinux.eu
.. _`report on the issue tracker`: https://github.com/tox-dev/tox/issues
.. _`tetamap blog`: http://holgerkrekel.net
-.. _`tox-dev`: http://codespeak.net/mailman/listinfo/tox-dev
-.. _`tox-commit`: http://codespeak.net/mailman/listinfo/tox-commit
-.. _`clone the mercurial repository`: https://github.com/tox-dev/tox
+.. _`tox-dev mailing list`: https://mail.python.org/mm3/mailman3/lists/tox-dev.python.org/
+.. _`fork the github repository`: https://github.com/tox-dev/tox
diff --git a/setup.py b/setup.py
index 28f7c87c..289a1ea9 100644
--- a/setup.py
+++ b/setup.py
@@ -48,7 +48,7 @@ def main():
description='virtualenv-based automation of test activities',
long_description=open("README.rst").read(),
url='https://tox.readthedocs.org/',
- version='2.5.0.dev1',
+ version='2.5.0',
license='http://opensource.org/licenses/MIT',
platforms=['unix', 'linux', 'osx', 'cygwin', 'win32'],
author='holger krekel',
diff --git a/tox/__init__.py b/tox/__init__.py
index 98e33dba..5ad70f2b 100644
--- a/tox/__init__.py
+++ b/tox/__init__.py
@@ -1,5 +1,5 @@
#
-__version__ = '2.5.0.dev1'
+__version__ = '2.5.0'
from .hookspecs import hookspec, hookimpl # noqa