summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml1
-rw-r--r--setup.py5
2 files changed, 6 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index 052b41d..f67a1de 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -2,6 +2,7 @@ language: python
python:
- "2.7"
- "3.2"
+ - "pypy"
install:
- pip install nose
- pip install pytz
diff --git a/setup.py b/setup.py
index 472a57e..00882de 100644
--- a/setup.py
+++ b/setup.py
@@ -61,6 +61,11 @@ setup(
'License :: OSI Approved :: BSD License',
'Natural Language :: English',
'Programming Language :: Python',
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 3.2',
+ 'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: Implementation :: PyPy',
'Topic :: Internet',
'Topic :: Internet :: WWW/HTTP',
'Topic :: Office/Business',