summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVincent Driessen <vincent@3rdcloud.com>2012-10-15 23:07:26 +0200
committerVincent Driessen <vincent@3rdcloud.com>2012-10-15 23:07:26 +0200
commit12d17ee61288b821a75ea34e8a01b56c7ca2685c (patch)
tree6d79973d2e1cfece7c734620ce8b09b9a6ee9009
parent4369c2878cda52d4b3e00900f4d00e5815865a00 (diff)
downloadtimes-12d17ee61288b821a75ea34e8a01b56c7ca2685c.tar.gz
Add PyPy support.
-rw-r--r--.travis.yml1
-rw-r--r--setup.py5
2 files changed, 6 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index 052b41d..f67a1de 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -2,6 +2,7 @@ language: python
python:
- "2.7"
- "3.2"
+ - "pypy"
install:
- pip install nose
- pip install pytz
diff --git a/setup.py b/setup.py
index 472a57e..00882de 100644
--- a/setup.py
+++ b/setup.py
@@ -61,6 +61,11 @@ setup(
'License :: OSI Approved :: BSD License',
'Natural Language :: English',
'Programming Language :: Python',
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 3.2',
+ 'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: Implementation :: PyPy',
'Topic :: Internet',
'Topic :: Internet :: WWW/HTTP',
'Topic :: Office/Business',