summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVincent Driessen <vincent@3rdcloud.com>2013-07-29 02:51:20 -0700
committerVincent Driessen <vincent@3rdcloud.com>2013-07-29 02:51:20 -0700
commit7670148404e19c734007ce11ff45f09e437c976d (patch)
treef0b70bc6d49062ff32752777720a2a89e8f57b86
parent43de02995f57505c0b22a93c2f5770cb84c06a06 (diff)
parent1d897a59fcf61ae4193b37574b0feea5e613093d (diff)
downloadtimes-7670148404e19c734007ce11ff45f09e437c976d.tar.gz
Merge pull request #13 from selwin/master
Update setup.py to work around a bug where pytz doesn't install on pip >= 1.4
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 02e5a71..a5d73d8 100644
--- a/setup.py
+++ b/setup.py
@@ -27,7 +27,7 @@ setup(
include_package_data=True,
zip_safe=False,
platforms='any',
- install_requires=['pytz', 'python-dateutil >= 2.1'],
+ install_requires=['pytz >= 0a', 'python-dateutil >= 2.1'],
classifiers=[
# As from http://pypi.python.org/pypi?%3Aaction=list_classifiers
#'Development Status :: 1 - Planning',