summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVincent Driessen <vincent@3rdcloud.com>2014-08-23 11:57:52 +0200
committerVincent Driessen <vincent@3rdcloud.com>2014-08-23 11:57:58 +0200
commit1b7e4602f7b3e24276ad129eb8aee6c2d6b036f5 (patch)
treebbeb82a8a77e3a452b74ba46df06df7364bfbfc9
parentb5c8ee3f15322574319b83d3e420f2f3bb0fbe3d (diff)
downloadtimes-1b7e4602f7b3e24276ad129eb8aee6c2d6b036f5.tar.gz
Declare arrow dependency.
-rw-r--r--setup.py3
-rw-r--r--tox.ini2
2 files changed, 2 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index a5d73d8..b382418 100644
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,3 @@
-import sys
import os
from setuptools import setup
@@ -27,7 +26,7 @@ setup(
include_package_data=True,
zip_safe=False,
platforms='any',
- install_requires=['pytz >= 0a', 'python-dateutil >= 2.1'],
+ install_requires=['arrow', 'pytz >= 0a', 'python-dateutil >= 2.1'],
classifiers=[
# As from http://pypi.python.org/pypi?%3Aaction=list_classifiers
#'Development Status :: 1 - Planning',
diff --git a/tox.ini b/tox.ini
index ba7a012..01fa453 100644
--- a/tox.ini
+++ b/tox.ini
@@ -1,5 +1,5 @@
[tox]
-envlist = py26,py27,py32,py33,pypy
+envlist = py26,py27,py33,py34,pypy
[testenv]
deps =