summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobert Collins <robertc@robertcollins.net>2009-07-17 22:20:21 +1000
committerRobert Collins <robertc@robertcollins.net>2009-07-17 22:20:21 +1000
commit3d38c26794983416ad2acbbe9c3e7ed2e32a5389 (patch)
tree22550ac48a36a1d7e593a5cce28aa8bb8da21734
parent0a382afb58f61296ce5a34ba911eaeecd8bdc02c (diff)
downloadtestresources-3d38c26794983416ad2acbbe9c3e7ed2e32a5389.tar.gz
Release 0.2
-rw-r--r--NEWS13
-rwxr-xr-xsetup.py8
2 files changed, 17 insertions, 4 deletions
diff --git a/NEWS b/NEWS
index 54feb7f..a5fb382 100644
--- a/NEWS
+++ b/NEWS
@@ -8,6 +8,19 @@ IN DEVELOPMENT
CHANGES:
+ IMPROVEMENTS:
+
+ BUG FIXES:
+
+ API CHANGES:
+
+ INTERNALS:
+
+0.2
+---
+
+ CHANGES:
+
* testresources needs testtools to run the testresources test suite. You
can still use testresources without using testtools. (Jonathan Lange)
diff --git a/setup.py b/setup.py
index 288e72b..04ddcd6 100755
--- a/setup.py
+++ b/setup.py
@@ -3,12 +3,12 @@
from distutils.core import setup
setup(name="testresources",
- version="0.1",
+ version="0.2",
description="Testresources, a pyunit extension for managing expensive "
"test resources",
- maintainer="Robert Collins",
- maintainer_email="robertc@robertcollins.net",
- url="http://www.robertcollins.net/unittest/testresources",
+ maintainer="Test Resources developers",
+ maintainer_email="https://launchpad.net/~testresources-developers",
+ url="https://launchpad.net/testresources",
packages=['testresources', 'testresources.tests'],
package_dir = {'':'lib'}
)