summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobert Collins <robertc@robertcollins.net>2015-07-17 12:21:44 +1200
committerRobert Collins <robertc@robertcollins.net>2015-07-17 12:21:44 +1200
commit0af5fdeb571b332929858d1e1208073a1ea9b5e0 (patch)
treec3336c887a8b8ef014570312b3b25e58f6138687
parent8dac7fea3346646cb5b00234a68992e2b9b872a0 (diff)
downloadtestrepository-0af5fdeb571b332929858d1e1208073a1ea9b5e0.tar.gz
Fixup quickstart and Makefile for README.rst.
I forgot to update these when I added the travis badge.
-rw-r--r--Makefile4
-rw-r--r--testrepository/commands/quickstart.py3
2 files changed, 5 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 57ec722..85b96dd 100644
--- a/Makefile
+++ b/Makefile
@@ -12,7 +12,7 @@
# license you chose for the specific language governing permissions and
# limitations under that license.
-all: README.txt check
+all: README.rst check
editable:
pip install -e .[test]
@@ -29,7 +29,7 @@ check-xml:
release:
./setup.py sdist upload --sign
-README.txt: editable testrepository/commands/quickstart.py
+README.rst: editable testrepository/commands/quickstart.py
./testr quickstart > $@
.PHONY: check check-xml editable release all
diff --git a/testrepository/commands/quickstart.py b/testrepository/commands/quickstart.py
index 35594ba..698672b 100644
--- a/testrepository/commands/quickstart.py
+++ b/testrepository/commands/quickstart.py
@@ -24,6 +24,9 @@ class quickstart(Command):
help = """Test Repository
+++++++++++++++
+.. image:: https://travis-ci.org/testing-cabal/mock.svg?branch=master
+ :target: https://travis-ci.org/testing-cabal/mock
+
Overview
~~~~~~~~